GoEdit Server for Confluence version 7.0.5 released

Major update – Notification support – polished UI – new integrations

Important changes:

  • Only Confluence versions from 6.13.15 and higher are supported
  • Only Internet Explorer 11, Microsoft Edge Chromium, Google Chrome, Firefox, Safari and Opera are supported (see https://goedit.io/requirements/)

Features:

  • Compatibilty to Data Center ReadOnly mode
  • GoEdit now triggers proper change notifications when attachments are updated
  • New optional GoEdit Native Client version 3.0 with updated Qt, dependencies and OpenSSL
  • Updated and polished UI
  • Integrate with AUI Tabs
  • Better 3rd party integration
  • Better integrations on all sorts of attachment macros and previews